Hard reset a Cree Connected light bulb

Hard Reset Cree Connected Light Bulb

I acquired a few days ago a Wink Hub along with a few Cree Connected light bulbs. I couldn’t pair them. Out of 5 bulbs, I was able to pair only one of them! After reading many posts on the Internet, I have made sure that the Wink Hub is not near my router, the light bulb was in range of the Wink Hub, and so on. I found out that one possible solution was to reset the light bulbs. I found the same recipe on many web sites, which were saying: “Turn the bulb off for 2 seconds, then on for 2 seconds. Repeat three more times. After the fourth cycle, the bulb will flash, indicating that the reset was successful.” It wasn’t working.

I contacted the technical support of Wink. They gave me the following method which worked right away. The method they gave me is:

1. Begin with the bulb turned off
2. Turn the bulb ON for 1 second
3. Turn the bulb OFF for 2 seconds
4. Repeat steps 2 and 3 until the bulb momentarily dims (about 4 or 5 times)
5. It will only dim for a second, signaling that it has been factory reset

Notice on step 2, 1 second, not 2. I could pair my 4 other bulbs without any problem.

6 thoughts on “Hard reset a Cree Connected light bulb”

  1. Marc says:

    When the bulb dims and returns to light, do you have to turn it off right away? Can you leave the bulb on as it returned from the dim and let the hub take time to look for it? I’m still lost as soom as the bulb dims. There’s no signal that the hub found it.

    1. ctheroux says:

      I don’t remember exactly how I have reset them. I would turn if off and then turn it on and pair it with the Hub

  2. GSS says:

    Thank you! Thank you!
    It was driving me crazy trying to reset it.

  3. Alec says:

    Thanks so much – was going crazy w/ the 2 and 2 which is published by Cree – the 1 and 2 worked at my first try!

  4. Wemouser says:

    Yes!!! Off, then on for 1 second, then off for 2! I bought 11 Cree Connected. Only 4 worked out of the box, the rest had to be reset. The final 4 would not hard reset after an hour of trying. I found this page and they all worked the first time through the series of 4 with 1 second on, two seconds off.

    I’m not sure how to spread this word, but it really works!

  5. CreeBulbUser says:

    Thanks! the 2 on 2 off wasn’t working, so I’m glad I quickly came across this page which solved it for me!

Leave a Reply

Your email address will not be published. All comments are moderated. Required fields are marked *

Time limit is exhausted. Please reload the CAPTCHA.